Wednesday, November 16, 2005

VoIP Wi-Fi Handset Security Vulnerabilities

At the Computer Security Institute’s 32nd Annual Conference, which has showed down a list of reported VoIP handset security vulnerabilities, and the current state of fixed and patches.

Those are including:
  • Cisco 7920 Wireless IP Phone
  • Senao SI-680H VOIP Wi-Fi Phone
  • Zyxel P2000W (Version1) VoIP Wi-Fi phone
  • UTstarcom F1000 VoIP Wi-Fi phone
  • Hitachi IP5000 VoIP Wi-Fi phone
For full report at IP Telephony

Technorati Tags: